thoughts? Ideas? Jokes?

Having problems with a Seagull? - ask an expert here

Moderators: John@sos, charlesp, Charles uk, RickUK, Petergalileo

Post Reply
joe28
Posts: 39
Joined: Thu Feb 26, 2015 12:37 pm
Location:

thoughts? Ideas? Jokes?

Post by joe28 » Mon Apr 20, 2015 12:51 pm

Once upon a time..........
Took the boat and my nice shiney (new to me) '69 Century, to the their summer home, (up state N.Y. on the St. Lawrence River, Clayton N.Y.)
Dropped the boat, (19' Grumman SF Almn. fishing boat with a 70 H.P. Evinrude motor) into the water.
"Yep, still floats"! (always amazes me when it does)!
"Rude fired up, new prop worked well, new impellar wasn't spitting water out the "tell tale" hole but a GOOD STREAM, like a guy who been drinking all day STREAM!!,.
Head out, (feel good to be on the water again)! Turn on new "fish finder, chart plotter", got that all set up.
(water was 39 degrees! :shock: , saw a few "ice burgs" out there)!
Got out in the river, dipped the Sea gull, a good "tickle" of the carb, a few tugs and it came to life :mrgreen:
Some quick movements, dash to mid ships, (I have a throttle control at the captains chair, so I had it on full throttle, start), pull the rope, catch my balance, run to the control, lower the rpm, find the pull rope that I threw to the deck during the mayheim.
Looka!! It works!!!! 8) :lol:
Pushes the boat into the wind and current 4-5 mph, good enough for me!
The linkage I made to steer off the "Rude" with the steering wheel works great!! Easy to install, good turning! Life is good!! 8)
Turned, (have to turn easy, prop loses bite on a sharp turn or it came outta the water)?
Maybe after it starts, I have to put it deeper in the water? (I have it set for 1" above the lower unit pinch boat)?????????
Pointed down river, the wind and current helping us along, that when it all went bad.........
Rolled over a wave and snapped off the NEW latch pin, (must be a common problem, as it came with a broken one, and the '75 Silver has a broken one.
Works fine without it, but.........................
How can I fix that??????????????????????????????? :?:
Then, I dropped the speed to 1- 1 1/2 mph ("trolling speed").
The S.G. is just above stall speed, (on the "pilot jet" is what we call it on motorcycles, idle to 1/8 throttle).
At the low rpm, no water.
A bit more rpm and it will spit water out fine, but not that low on the tack.
Thoughts? ideas? on how I can fix that?????????????
The motors sounds COOL out there, I like the rumble, the throaty sound.
I was surprised there wasn't a lot of 2 stroke smoke either! (10:1 mix, NOT synth. 2 smoke oil)
Latch pin issues and low speed water flow ideas, how deep do I set it up when running???? thoughts, ideas???
Maybe this motor isn't designed for what I want to do with it? a low rpm trolling motor???
Thanks
Joe
Sometimes the stars align and all is right in the world! :P

phil
Posts: 775
Joined: Fri Apr 25, 2008 9:42 pm
Location: nova scotia, canada

Re: thoughts? Ideas? Jokes?

Post by phil » Mon Apr 20, 2015 2:14 pm

Depth about 2" above cavitation plate, I'm assuming the white plastic gate on the thrust block broke? If so there is a bronze one that was used on earlier motors, try to get one of those.

I'm sure John W. can supply that, maybe used?

Trolling speed one way to get flow at low RPM is to drill water outlet on block and tap with 1/4" tapered plug tap, I think it's 1/4" x19, place a short 1/4 "x2" nipple in the hole and use clear plastic tubing long enough to almost reach the water, say 2" short. The impeller is a centrifugal one that does not touch the pump case, so it provides very little in the way of positive pressure unless it's spinning quite fast, but if you can bring the outlet low enough it should pump quite well at very low RPM. Some don't tap but just find a piece of copper or steel tubing to jamb the plastic hose in place.

joe28
Posts: 39
Joined: Thu Feb 26, 2015 12:37 pm
Location:

Re: thoughts? Ideas? Jokes?

Post by joe28 » Mon Apr 20, 2015 6:02 pm

Tanks!
I'll try to make a latch pin, (oak just came to me), just wasn't sure IF I made a "stronger" latch pin, it's just break the catch off.
My first thoughts were just to use a strap or?? to tie it in place, but it's hard to get at (safely).
I could see a wave catching the boat as I'm leaning a bit too far out, and me, in the drink, watching the boat drift away!
The tube in the "tell tale" hole is a cracker jack of an idea. Once water starts to flow, it'll siphon the water into the motor! Excellent! 8) I'll use clear plastic tubing above the water line to show water flowing, copper at the head and in the water!
The tip in the water swept back so the moving water "pulls" the water out of the tube! Excellent!
I like this motor, I'd like to see if I can get it to work for my purposes!
Joe

chris
Posts: 547
Joined: Mon Mar 06, 2006 3:13 am
Location: clontarf aus

Re: thoughts? Ideas? Jokes?

Post by chris » Mon Apr 20, 2015 9:19 pm

I don't use the latch pin on my motor, you don't really need it

Post Reply