another question

Please post comments, suggestions and articles for inclusion in The Guide here... they will be reviewed by the team and used to build up The Guide itself

Moderators: John@sos, charlesp, Charles uk, RickUK, Petergalileo

Post Reply
silverbaby
Posts: 15
Joined: Wed Feb 20, 2013 8:57 pm
Location: leeds

another question

Post by silverbaby » Sun Mar 17, 2013 2:59 pm

Just posted this at the end of "Another Novice's Tale" but thought I would make it a new topic, too, to draw attention to it ....

Just in case anyone is still following this one ...
Eventually got the top nut off the flywheel, after a week of WD40 and a visit from a second pair of hands.
Next, single-handed again, attempted to follow instruction to "remove the cover underneath this, to expose the ignition system below".
Remove how? By unscrewing the cover anti-clockwise? I have just been trying this for half an hour. I seem to be halfway there but once again I seem to need to jam the prop or otherwise hold the central transmission rod in order to pull the wheel against it and I'm worried about breaking something. Am I missing something? Have applied more WD40 and retreated to the house for research.
silverbaby

Posts: 4
Joined: Wed Feb 20, 2013 7:57 pm
Location: leeds
Private messageE-mail silverbabyTop

User avatar
1650bullet
Posts: 669
Joined: Wed Jun 13, 2012 9:52 pm
Location: Australia

Re: another question

Post by 1650bullet » Sun Mar 17, 2013 3:12 pm

Ive posted on your other thread.

silverbaby
Posts: 15
Joined: Wed Feb 20, 2013 8:57 pm
Location: leeds

Re: another question

Post by silverbaby » Sun Mar 17, 2013 3:19 pm

Thanks Bullet - to save confusion I'll go back to the other thread for further progress reports.

Post Reply